Hoe maak ik in Excel een formule waarbij zowel de #NB-tjes als “streepjes” worden omgezet in “0”?

Ik heb al een formule om de streepjes weg te werken, maar ik weet niet hoe ik de #nb-tjes op “0” kan krijgen:

Huidige formule waarbij de streepjes worden omgezet naar "0":
=ALS(VERT.ZOEKEN(F4;$BC:$BD;2;ONWAAR)="-";"0";VERT.ZOEKEN(F4;$BC:$BD;2;ONWAAR))

Weet jij het antwoord?

/2500

dat kan met de functie ISNB, dus =ALS(ISNB(VERT.ZOEKEN(...));0;VERT.ZOEKEN(...)) waarbij waar de puntjes staan je zoekwaarde en tabelmatrix moet worden ingevuld. Toegevoegd na 1 minuut: maar je kunt simpeler natuurlijk ook filteren op #N/B

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100