Vraag over java. Hoe weet je welke java je moet downloaden?

Ik kreeg een melding dat mijn computer geen java ondersteund .
Dus moet ik dit downloaden.
Hoe weet je welke java je moet downloaden?
Er zijn er zo veel.

Java SE
Java EE and GlassFish
Java FX
Java ME
JDeveloper 11g and ADF
Enterprise Pack for Eclipse
NetBeans IDE
Pre-Built VM for Java Developers
GlassFish Server 3.1
Released 2/28/11
Java SE 7 Developer Preview
Released 2/22/11
NetBeans IDE 7.0 Beta 2
Released 2/17/11
Java SE 6 Update 24
Released 2/15/11
LWUIT 1.4
Released 8/9/10

Op mijn computer staat XP.

Ik krijg ook steeds de melding dat hij een pagina niet kan openen.
Ligt dit ook aan Java?
Als dit niet aan Java ligt , waar kan dit dan aan liggen?

Weet jij het antwoord?

/2500

Het beste antwoord

Hier vind je altijd de laatste versie met een check op je besturingsssteem: http://www.java.com/nl/download/windows_xpi.jsp?locale=nl Wat je nodig hebt is de zogenaamde JRE (Java Runtime Environment)

Probeer de Java runtime via onderstaande link eens te installeren. Misschien werkt dat. http://www.filehippo.com/download_jre_32/

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100