Op verschillende sites die ik bezoek wordt aangegeven dat mijn versie van IE verouderd is, maar ik heb de nieuwste versie geinstalleerd?

Er wordt op de website dan een "waarschuwing" gegeven dat de site mogelijk niet optimaal functioneert omdat ik een verouderde versie van IE gebruik. Maar ik heb versie 8.0 erop staan. Als ik probeer om deze versie te downloaden geeft ie zelf ook aan dat deze al werkzaam is op mijn pc. Wat doe ik hier aan?

Weet jij het antwoord?

/2500

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100