Mijn iMovie app kan niet updaten naar nieuwere versie.

Zie foto voor wat er in het scherm staat.

Weet jij het antwoord?

/2500

Misschien dat de nieuwe versie van iMovie alleen werkt op bepaalde/laatste iOS versie en dat je telefoon nog niet ge-upgrade is naar deze versie van iOS. Ik heb dit ook op mijn iPad met de Apple programma's Pages en Keynote. Toegevoegd na 1 uur: Aanvulling: Andere mogelijkheid is dat je het iOS hebt gejailbreakt en de niet officiele iMovie is geinstalleerd. Vervolgens probeer je deze via de reguliere appstore te upgraden. Dan verschijnen ook dit soort foutmeldingen.

Ik weet niet hoe oud het apparaat is waar je de update in wil doen. Bij oude Ipods Touch kun je na een bepaalde ouderdom geen updates meer doen en werke de programma's niet meer. Dan verschijnt de melding zoals die bij jou ook is. Hopelijk is er een oplossing en dat je een recent apparaat hebt.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100