Ik heb nu een Android 2.1 tablet gekocht maar de android market herkend het apparaat niet!?

Weet jij het antwoord?

/2500

Dit is een intern probleem waar wij helaas niks aan kunnen veranderen. Ik raad je aan om even terug te gaan naar de winkel.

wie is wij? beetje kort door de bocht antwoord. Voor android heb je een GMail account nodig. Die moet je hebben om je aan te melden bij market. dan kun je downloaden. Verder wil ik niet kritisch zijn, maar een android 2.1 tablet is een slechte keus. Android 2.1 is verouderd, de meeste nieuwe apps vereisen minimaal 2.2 en vette spellen 2.3 Flash websites worden pas ondersteund vanaf 2.2 dus ik vrees dat het internetten en spellen spelen en tegenvaller wordt. Liever 50 euro meer voor minimaal 2.2 sorry!

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100