hoe moet ik 1.7/1.8 spelen?

ik heb een betaalt minecraft account maar ik kan geen 1.7/1.8 spelen.
als ik dat doe dan zie ik niks
het kan wel op een andere pc maar die valt dan na een tijd uit.

dus hoe kan ik dit oplossen??

Weet jij het antwoord?

/2500

Het beste antwoord

een 1.7 en 1.8 zijn allebei wat grotere updates. dat kan betekenen dat je een te zwakke processor hebt. Dat had ik namelijk ook. ik heb nu intel core i5 en nu doet hij het wel. :)

Heb je mods geinstaleerd? als je mods hebt doe dan dit Windowsteken en w tegelijk invoeren of ''Uitvoeren openen'' dan is er een balk. dan typ je bij de balk in %appdata% dan opent er een map. dan zie je de map staan .minecraft die verwijder je. dan open je minecraft en dan instaleerd minecraft weer. Groeeeettjeees Leon! Mc naam : leonjojo

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100