Waarom kan ik geen plugins gebruiken?

Ik heb net een eigen server, en heb de basis en de grappigste plugins gedownload (Essentials, Wand bloedmagie theros dagger, maar ook /lsword dat soort dingen). Nu wilde ik graag op een Ender dragon rijden, dus ik heb een plugin geïnstalleerd. EnderDragons+. Maar hij pakt hem niet. Toen gebruikte ik RideThaDragon, werkte ook niet. Kunnen jullie mij helpen?? Bedankt!

Weet jij het antwoord?

/2500

Het beste antwoord

Licht aan je browser die je gebruikt, vaak moet jij je plugins. Aan zetten via je instellingen op je browser ;)

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100