Software van 5 jaar oud werkt niet meer omdat Flash10 (destijds 8 of 9) nu default is. Wie is verantwoordelijk c.q. moet voor de kosten opdraaien?

Het betreft niet een programma waarin nieuwe actuelere gegevens horen of nodig zouden zijn. De verkoper kan dus niet beargumenteren dat er toch sowieso nieuwere software nodig is. Met flash10 werkt de software niet meer.

Wie is verantwoordelijk c.q. moet voor de kosten opdraaien? (Voor vervanging / afschrijving van de software.)

A. De eigenaar van de software.
B. De verkoper.
C. Adobe.
D...

Terug naar Flash9 is GEEN optie, want dan herintroduceer je tientallen veiligheidsgaten. Dat gaat zeker niet gebeuren.

Weet jij het antwoord?

/2500

Ik ga er even van uit dat het om maatwerksoftware voor een bedrijf gaat. Als je een onderhoudscontract hebt moet de leverancier/maker van de software het oplossen, zo niet: dan zul je moeten laten doorontwikkelen en ben je zelf financieel de pineut.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100