Hoe kan ik in excel d.m.v. een zoekfuncties bij een bepaald nummer de bijbehorende bedragen optellen met de somfunctie?

Ik heb de volgende gegevens bijvoorbeeld:
11: € 100,-
50: € 100,-

20: €50,-
11: €50,-

Welke som formule moet ik invoeren in Excel om een eindtotaal te krijgen van rekening 11? Gaat dit samen met de zoekfunctie?

Weet jij het antwoord?

/2500

Het beste antwoord

bedoel je dit? A1: NAAM REKENING B1: BEDRAG a2: 1 b2: 50 a3: 2 b3: 1000 a4:1 b4: 100 a5:1 b5: 60 a6:1 b6: 50 a7:3 b7: 30 E1: =SOM.ALS(A2:B7;1;B2:B7) Functie: telt alle B waarden op waarvan de A (horizontaal) een 1 is.

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100