Waarom kan ik whatsapp niet updaten?

Ik heb een iPhone 4. Als ik whatsapp open krijg ik een melding dat mijn whatsappversie verouderd is. De enige optie die ik dan heb is om whatsapp te updaten. Dit doe ik dan ook. Hij zegt dat die bezig is met updaten maar hij blijft bij het whatsapp icoontje wachten... zeggen. (Als je snapt wat ik bedoel) 1 of 2 uur later krijg ik een foutmelding met kopen niet mogelijk probeer later opnieuw.

Weet iemand waar dit aan ligt?

Weet jij het antwoord?

/2500

Het beste antwoord

whatsapp ondersteunt de IOS versie van de iphone 4 niet meer. dus spijtig kun je whatsapp niet meer gebruiken op een iphone 4

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100