Kan je vanuit de geboortedatum de leeftijd krijgen in Excel?

Ik heb nu een colom met Naam, Geboortedatum en leeftijd, kan ik de leeftijd automatisch laten invullen en aanpassen?

Weet jij het antwoord?

/2500

Het beste antwoord

ja simpel, met onderstaande formule (knip en plak) =ALS(MAAND(VANDAAG())>MAAND(A1);JAAR(VANDAAG())-JAAR(A1); ALS(EN(MAAND(VANDAAG())=MAAND(A1);DAG(VANDAAG())>=DAG(A1)); JAAR(VANDAAG())-JAAR(A1);(JAAR(VANDAAG())-JAAR(A1))-1)) Toegevoegd na 49 seconden: Nog even als toevoeging; zet in A1 de geboortedatum en in A2 de datum van vandaag of de formule =VANDAAG()

Je kan met "=vandaag() - je geboortedatum" doen. Dan elke dag past hij dat automatisch aan.

=IF(AND(MONTH(NOW())=MONTH(G47);DAY(NOW())

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100