Hoe maak ik een formule voor het uitrekenen van mijn studiepunten in Excel?

Ik zou graag achter mijn behaalde punten mijn aantal studiepunten zetten, ik zou graag willen dat Excel dit vanzelf doet. Tussen 0 en 4,5 = 0 punten, tussen 4,5 en 5,5 = 1 studiepunt 5,5 en 7 = 2 studiepunten en 7 of hoger zijn het 3 studiepunten.

Graag zou ik willen dat Excel dit dus per vak uitrekenend en ook automatisch aanpast als ik een nieuw punt toevoeg. Zie screenshot hoe mijn puntenlijst eruit ziet.

Weet jij het antwoord?

/2500

Het beste antwoord

Stel dat je in cel A1 het kopje 'Vak' zet, in cel B1 het kopje 'Punten', en in cel C1 het kopje 'Studiepunten'. Zo maak je dus drie kolommen. In cel A2 zet je nu de naam van een vak. In cel B2 zet je het aantal punten dat je voor dat vak hebt gehaald. In cel C2 zet je nu de volgende formule: =ALS(B2<4,5;0;ALS(B2<5,5;1;ALS(B2<7;2;3))) Deze formule "trek je nu door" naar cellen C3, C4, C5 enzovoort, zo ver als nodig.   Toegevoegd na 1 minuut:   Als je nu *precies* 4,5 punten hebt gehaald, maakt deze formule er al 1 studiepunt van. Als het de bedoeling is dat je bij *precies* 4,5 punten nog 0 studiepunten krijgt, en hetzelfde voor alle volgende grenzen, dan moet je de formule veranderen in =ALS(B2<=4,5;0;ALS(B2<=5,5;1;ALS(B2<=7;2;3)))  

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100