Hoe kun je waarden in bepaalde woorden omzetten in Excel?

Ik wil bijvoorbeeld de waarden 1 t/m 5 automatisch om laten zetten in 'onvoldoende' enz.

Weet jij het antwoord?

/2500

Ik heb hier een wat universelere (en uitbreidbare) oplossing voor dit probleem: Formule: =VERT.ZOEKEN(B2;$E$2:$F$7;2) =VERT.ZOEKEN([zoekwaarde];[zoektabel];[resultaatkolom in zoektabel],[optioneel: benadering]) Deze functie zoekt de grootste waarde kleiner dan de zoekwaarde op in de eerste kolom van de zoektabel en retourneert de waarde in de gevonden rij en aangegeven kolom van de zoektabel. Zie afbeelding voor meer duidelijkheid.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100