Hoe moet je een woord een bepaalde waarde toekennen in exel?

Bijvoorbeeld "abc" heeft een waarde van 4

Toegevoegd na 1 dag:
De uitkomsten op de foto zijn dus niet door exel berekend maar handmatig toegevoegd ter verduidelijking wat ik nu precies bedoel.

Weet jij het antwoord?

/2500

Je kunt cellen of ranges (bereiken) een naam geven, bijvoorbeeld "abc". Je kunt die namen dan bijvoorbeeld in formules gebruiken (bijvoorbeeld "=ALS(abc>4;"te groot";abc)". Hierin verwijst abc naar een cel met een bepaalde waarde erin.). Zo'n 'benoemd bereik' kan dus een cel zijn (wat volgens mij is wat je wilt), maar ook een bereik van meerdere cellen of een 'virtuele' (niet zichtbare) cel. Zie voor meer informatie http://office.microsoft.com/nl-nl/excel-help/namen-definieren-en-gebruiken-in-formules-HA010147120.aspx over namen definiëren in Excel. Toegevoegd na 2 dagen: Helaas is de vraag al gesloten... Ik heb nu namelijk precies de formule die je nodig hebt! =SOMPRODUCT($B$3:$B$6*AANTAL.ALS(E4:E6;$A$3:$A$6)) in E3 (doorgesleept naar F3 en G3) Wat deze formule in feite doet is voor ieder 'gegeven' in de tabel links de waarde vermenigvuldigen met het aantal keer dat die 'code' (bijv. "abc") in de rijtjes onder de gele cellen staat. Dit is geen matrixformule/array formula omdat SOMPRODUCT matrices kan handelen.

Als jij weet dat ABC een waarde van 4 heeft waarom bul je dan in de cel naast ABC niet cijfer 4 in? Daarmee kun je rekenen! Als je een hele tekst hebt in 'n cel dan is het blus mij niet mogelijk aan een woord in die tekst een waarde toe te kennen. Jouw vraag is eigenlijk te vaag.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100