hoe krijg ik 2 formules gekoppeld in 1 cel in excel?

Als ik in cel E2 het woord "controle" invul wil ik dat in cel H2 de uitwerking van formule 1 komt maar als ik in cel E2 het woord "rapport" invul wil ik dat in cel H2 de uitwerking van formule 2 komt. Ik moet dus in cel H2 de volgende 2 formules in 1 formule verwerken

Formule 1 controle

=ALS(E2="controle";ALS(G2<200000;'Kosten '!B4;ALS(G2>500000;'Kosten '!B6;'Kosten '!B5)))

Formule 2 rapport 
=ALS(E2="rapport";ALS(G2<200000;'Kosten '!B11;ALS(G2>500000;'Kosten '!B13;'Kosten '!B12)))

Als ik ze allebei apart in excel in een cel verwerk en in E2 controle invul of rapport invul dan lukt het wel maar als ik deze 2 formules aan elkaar zet krijg ik een foutmelding 

Ik hoop dat iemand mij kan helpen

Weet jij het antwoord?

/2500

Door de het twede stuk neer te zetten in dat deel van de formule waarnaar gekeken wordt als E2="controle" niet waar is. Da krijg je dus zoiets: =ALS(E2="controle";ALS(G2<200000;‘Kosten ‘!B4;ALS(G2>500000;‘Kosten ‘!B6;‘Kosten ‘!B5));ALS(E2="rapport";ALS(G2<200000;‘Kosten ‘!B11;ALS(G2>500000;‘Kosten ‘!B13;‘Kosten ‘!B12))))

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100