Hoe kan je het aantal dagen berekenen in Excel?

Ik wil het aantal dagen berekenen dat iets bezet is. Bijvoorbeeld vrijdag 11-4-2014 (cel C3)tot en met maandag 14-4-2014 (cel F3). Hier moet dus 4 uitkomen.

Met =NETTO.WERKDAGEN(C3;F3) komt er 2 uit
Met =(F3-C3) komt er 3 uit
Met =Dagen(C3;F3) komt er ook 3 uit
En zijn ook cellen zonder data dus (F3-C3+1) wil ik niet gebruiken, want ik wil daar geen 1 hebben staan.

Welke formule kan ik hiervoor gebruiken?

Weet jij het antwoord?

/2500

Het beste antwoord

Door eerst af te vangen of de cellen wel gevuld zijn. Bijvoorbeeld op onderstaande manier: =ALS(OF(C3="";F3="");0;F3-C3+1)

De correcte formule is gewoon =(F3-C3) En deze berekent het ook correct want 14-11 = 3. Wil je ook de 14de meerekenen moet je ervoor zorgen dat excel hiervan de hele dag meeneemt en zal je dus het uur ook moeten ingeven. Probeer eens de uren erbij te zetten: 11-4-14 0:00 en 14-4-14 23:59 Dan moet je alleen nog het eindresultaat afronden (op celniveau of in de formule, naargelang je zelf wilt).

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100