Hoe tel je het aantal Foutwaarden in Excel?

Hoe kun je in excel het aantal foutwaarden van een reeks bepalen? Bijvoorbeeld: er komt in een reeks van 12, 3x maal de foutwaarde #N/B voor. Hoe kan ik er met een formule achter komen dat het 3 foutwaarden zijn ???

Weet jij het antwoord?

/2500

Het beste antwoord

Ik zou het als volgt doen. Zie het onderstaande voorbeeld. In cellen A1 t/m A10 heb ik de getallen 9 t/m 0 gezet, behalve in cel A6, daar heb ik de 4 die er stond veranderd in de tekst "GV". In cel B1 staat de formule       =1/A1 Hetzelfde voor B2 t/m B10. Die formule kan dus overal worden berekend, behalve in B6 (omdat 1/"GV" geen getal is) en in B10 (omdat 1/0 niet bestaat). Er zitten dus twee fouten in B1 t/m B10. In cel B12 heb ik nu de volgende formule gezet:       =SOM(ALS.FOUT(B1:B10-B1:B10; 1)) En, nu komt het: ik heb na het intypen van de formule nergens op geklikt en niet op Enter gedrukt, maar op Control-Shift-Enter gedrukt. Je ziet dat Excel nu accolades rond de formule plaatst. Cel B12 geeft nu 2 aan. Dat is het aantal fouten in B1 t/m B10. Je kunt het zelf proberen door A1 t/m A10 te veranderen om meer of minder fouten in B1 t/m B10 te veroorzaken; je ziet hoe B12 meeverandert.  

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100