Kan ik op Excel aangeven dat bijvoorbeeld alle getallen boven de 10.000.000 de waarde 1 krijgen, alle getallen van 8.000.000 tot 10.000.000 0.9 etc.?

En hoe moet ik dat doen? Het lukt me niet met de als formule aangezien je dan alleen 1 of 0 kan geven als waarde. Ik wil dus de waardes, 0.1 bij 1000 tot 20.000 0.2 bij 20.000 tot 50.000 etc. etc.

Weet jij het antwoord?

/2500

Je kan dat op meerdere manieren oplossen, bijvoorbeeld 1) met het nesten van ALS functies =ALS(A1<10000;0; ALS(A1<20000;0,1; ALS(A1<50000;0,2; ... ALS(A1<10000000;0,9;1))...) 2) Zoek de waarde op in een hulptabbeltje, waarbij je in de zoekfunctie de optie benaderen =WAAR gebruikt. Daardoor zal er als een waarde niet voorkomt de eerstvolgende uit de tabel (dus de tabel wel sorteren) gepakt worden Daardoor hoef je in dat tabelletje alleen de grensgetallen op te nemen.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100