in excel wil ik een aantal kruisjes (x) bij elkaar optellen. dus in kolom a b c rij 1 staan alledrie een kruisje kolom d rij 1 moet nu 3 komen staan?

Weet iemand de formule die ik moet toepassen? ben al heel de ochtend bezig met de als-functie maar twijfel nu of dit wel de juiste functie is?

Weet jij het antwoord?

/2500

Het beste antwoord

de formule aantalarg kan ook formule is dan =aantalarg(a1:c1)+3 3 = dan het aantal cellen waarover hij telt, zou het tot en met E lopen wordt 3 dus 5 Wat je doet is het aantal lege cellen tellen en dat aftrekken van het aantal cellen waar "iets" in staat Of je dus een X of een t zet de berekening is hetzelfde.

Kolom D: =ALS(A1="x";1;0) + ALS(B1="x";1;0) + ALS(C1="x";1;0)

De functie die is zoekt is 'AANTAL.ALS'. In nous voorbeeld: AANTAL.ALS(A1:C1,'x') Wanneer je wat meer flexibiliteit wilt in het teken dat je kunt tellen, dan kun je i.p.v. 'x' ook verwijzen naar een cel waar je het teken inzet: AANTAL.ALS(A1:C1,E1) Hiermee tel je hoeveel keer het teken in E1 in A1, B1 en C1 voorkomt.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100