Hoe kan ik in excel automatisch een woord laat invoegen in kolom 2 als ik een cel invul in het derde kolom? (meer; zie uitleg)

Ik heb 3 kolommen en 2 rijen.


Kolom 1 Kolom 2 Kolom 3

Aankopen 100
Leveranciers 100


Dit is wat ik nu heb.

Ik vraag me nu af hoe ik het 3 spaties+ @teken kan zetten in de omschrijving als ik waarde invul in kolom 3

Wat het zou moeten zijn.

Kolom 1 Kolom 2 Kolom 3

Aankopen 100
@Leveranciers 100


Dus als ik in kolom 3 niets invul moet de omschrijving in kolom 1 ook niet veranderen.

Weet jij het antwoord?

/2500

Het beste antwoord

Gezien de toelichting die je bij bamibal hebt gegeven is de vraag eigenlijk net ietsje anders. Welke formule moet ik in kolom B zetten zodat ik op basis van een getal in kolom A en de waardes in kolom C en D. de juiste tekst krijg. Dan kan je bijvoorbeeld de volgende formulegebruiken, die plakt gewoon twee stukken tekst (eentje op basis van het wel of niet leeg zijn van de cel in kolom D, en eentje die je al had met de zoekfunctie) aan elkaar. =ALS(D1="";"@";"")&VERT.ZOEKEN(A1;Zoekrange;WaardeKolom;ONWAAR) Ik neem aan dat je snapt wat in Zoekrange en Waardekolom moet staan omdat je dat nu ook al gebruikt.

Je kunt hier het beste nog een extra hulpkolom toevoegen. Daarnaast zet je een kolom, waarin je met een formule bepaalt hoe de omschrijving weergegeven moet worden. Zie afbeelding.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100