Pc start niet meer op! Ziet nog net het asus logo, daarna zwart beeld...

Als ik hem aanzet zie ik nog net het asus logo daarna blijft het zwart, normaal hoor je de hd en dvd maar gebeurt gewoon niks meer.
Kan ook niet de bios in...

En heb al alle componenten los gekoppeld om te kijken of hij dan wel wat deed... geen resultaat

Is dan je moederboard of je cpu naar de haaien?

Weet jij het antwoord?

/2500

werkt velige modus ook niet ??? meestal duidt dit op een videokaart storing of de driver en resolutie staan verkeerd Wat bedoel je met ik kan het bios niet in ? gaat het beeld dan op zwart ? of reageert hij niet op de dell of f2 toets en gaat gewoon door? naar zwartbeeld in dit geval ?Hoor je ook iets van een piep of meerdere piepen tijden het opstarten ? 1 peep zou normaal zijn. meerdere beeps niet.

Wat is de laatste activiteit die je hebt gedaan? en start de PC nog wel vanaf een CD op? Probeer het volgende: Haal de batterij van je bios er eens uit, en stop hem na 30 seconden er weer in. Controleer of de videokaart misschien een eigen voeding heeft memtest86 zoeken, en branden en een test laten doen. Als je die mogelijkheid hebt. Het geheugen kan kapot zijn. Heb je een soort gelijke PC met het soortgelijke geheugen? stop die er dan eens in. Mss is je Ram geheugen stuk. Toegevoegd na 8 minuten: Je kan ook nog alleen de basis laten opstarten Dus: alleen met: *moederbord/processor *Videokaart *Ram Geheugen *voeding Toetsenbord/muis. Opstarten dus ZONDER aangesloten Hardeschijf, DVD/CDspelers en andere aangesloten apparaten(zoals externe schijven en zo.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100