Desktop valt steeds uit bij het opstarten?

Steeds weer, opnieuw en opnieuw, valt mijn desktop pc uit bij het opstarten. Ik geraak niet verder dan de BIOS-instellingen.
Hij start zelfs niet op van een live-cd! Lijkt alsof hij te warm loopt en dan uitvalt terwijl ie helemaal niet warm kan gelopen zijn want hij staat net op. Ik heb er onlangs wel een externe IDE HDD van 320GB merk Maxtor (eigenlijk Seagate) bij ingestoken. De HDD die er al inzat is ook 1 van seagate maar dan SATA en ook 32OGB.

Mijn Desktop is nu bijna 2 jaar oud. Heb alle onderdelen zelf aangekocht en heb deze dus zelf in elkaar gestoken ->
Behuizing: Advance PC behuizing Neo Digital 8705B zwart
Moederbord: ASUS M4A785TD-M EVO - Moederbord - micro ATX - 785G - Socket AM3 - UDMA133, Serial ATA-300 (RAID), eSATA - FireWire - video
Processor: AMD Phenom II X4 955 - 3,2 GHz, cache L3 6 MB, AM3 socket - 125 W - Black Edition (HDZ955FBGMBOX)
Geheugen: VERITECH Value RAM 2 x 2 GB DDR3-1333 PC3-10666 PC-geheugen (DDR3/1333/2GB*2)
HardeSchijf: Seagate Barracuda 7200.11 - 320 Gb - 7200RPM - 16 Mb - SATA-300 (ST3320613AS)

Er zitten ook 3 simpele ventilators in 2x1300rpm en 1x2000rpm.
Ik heb een voeding steken van advance van 480W Maximum.

Iemand een idee waarom mijn desktop niet meer wil opstarten????

(ik denk aan kortsluiting mss? maar hoe dan?)

Alvast hartstikke bedankt.

Weet jij het antwoord?

/2500

Het beste antwoord

hoi Maurintius, het klinkt als een warmte probleem, maar dat is vermoedelijk niet het geval. zoals je zelf al zegt, warmte kan hier geen oorzaak zijn. je hebt net een nieuwe harddisk geinstalleerd, mogelijk trekt die wat meer stroom en is je voeding net niet toerijkend voor dit vermogen. probeer het eens zonder harde schijf (opstarten van CD/DVD) als de oude HD nog werkt, zet die eens terug, wat doet hij dan? in deze situatie moet je een zwaardere voeding kopen. wat ook mogelijk is, is de extra moederbordvoeding voor de processor. vaak zit er een (vierkant) plugje op het moederbord, waarop je de voeding kan aansluiten. GEBRUIK DAT! veel voedingen hebben daar geen aansluiting voor, en als je dat niet aansluit, blijkt de computer toch te werken. is de voeding wel voldoende groot, maar is dit voedingspunt niet aangesloten, dan zal door ohmse verliezen de spanning voor de processor te laag worden. dit extra voedingspunt is bedoeld om de processor rechtstreeks te voeden. in deze situatie zal een zwaardere voeding niet helpen, maar moet je een voeding met zo'n plugje kopen. je kan hiervoor ook een voeding van harddisk en/of DVD/CD speler voor gebruiken. LET OP!!! er is 12V en 5V verkeerd is meteen kapot! er bestaan verloop plugjes. er zijn moederborden met een CD/DVD connector op het moederbord. daarop prik je dan een van deze pluggen. het doel is gelijk aan dat vierkante plugje. veel suc6 groeten, Dré

Dit lijkt op een overhittingsprobleem. Hoogstwaarschijnlijk is de koeler/ventilator bij de CPU defect. Als de CPU geen koeling krijgt, sluit het gehele systeem (ingebouwd veiligheidsmechanisme!). Openschroeven de kast en dan opnieuw opstarten en voelen of er bij de CPU koeling is. Ook de andere ventilatoren checken, gewoon voelen of er wind is. Ikzelf heb ventilatoren die licht (in verschillende kleuren!) geven als ze aanstaan en het doen. Succes!

Misschien zit er weinig of geen pasta tussen de processor en het koelelement ... Of je voeding is stuk. Na het tonen van de bios start je pc echt op en dat kost meer stroom. Suk6

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100