ventilatoren losgemaakt en schoongemaakt front van computer verwijderd en stofvrij gemaakt alles teruggezet groene lampje op MoBo brandt start niet op

Toegevoegd na 3 minuten:
computer van buurvrouw maakte herrie zei ze
of ik er eens naar wilde kijken
heb alle 6! ventilatoren losgemaakt en gereinigd en teruggeplaatst
daarna front verwijderd en erachter stofvrij gemaakt
alles weer terug en nou start hij niet meer op terwijl het groene lampje op het moederbord wel brand
gelijk ff een ledje vastgezet wat los zat
heb ik misschien wat beschadigd

Weet jij het antwoord?

/2500

Dat is natuurlijk moeilijk te beoordelen op afstand. Het connectortje van aan/uit knop kan ook zijn losgeraakt, of iets dergelijks. Maar één ding. Je zegt dat je 'het ledje hebt vastgezet'. Een LED op het moederbord? Ben je daaraan gaan solderen? Dan is er kans dat je inderdaad wat beschadigd heb. Een moederbord bestaat uit meerdere lagen gedrukte bedrading en solderen daaraan loopt zelden goed af.

Alleen de bewegende delen kunnen geluid maken. U had eerst de computer in actie moeten ,zien, Ventilatoren, (ook van de voeding) cd/dvd brander, harde schijf. U had kunnen lokaliseren waar het geluid vandaan kwam. Hoort u wel een piepje na het opstarten? Wellicht iets niet terug goed aangesloten of iets beschadigd dmv statische lading door het niet gebruiken van een polsbandje wat op ,aarde, is aangesloten.........

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100