Ik heb laatst whatsapp op mijn Ipod Touch gezet, maar nu staat er als ik hem open 'wordt niet ondersteund'. Wat kan ik hier tegen doen?

Weet jij het antwoord?

/2500

Whatsapp is niet mogelijk om een iPod die niet gejailbreakt is. Het werkt alleen als jij dus je iPod Jailbreakt.

Whatsapp is gekoppeld aan een (mobiel) telefoonnummer, en dat heeft een ipod niet. Het kan dus niet werken.

Dat kan gerwoon niet op de iPod Touch, tenzij je hem gejailbreakt hebt. Maar Whatsapp is altijd gekoppeld aan een telefoonnummer en dat kan helaas niet op de iPod Touch.

Om whatsapp te kunnen gebruiken op een iPod touch moet je deze gejailbreakt hebben. Je moet dan naar cydia gaan en zoeken naar "whatspad". Als je dat installeert zou whatsapp gewoon moeten werken. (voor de onwetenden onder ons: dit werkt gewoon, ik heb het zelf ook)

Whatsapp werkt niet op een iPod. Werkt alleen voor iPhone. Je hebt namelijk een telefoonnummer nodig

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100