"Beperkte of geen verbindingsmogelijkheden" na aansluiten wandcontactdoos internet. Hoe op te lossen?

Ik heb een werkende internetverbinding. Dit heb ik getest d.m.v. een kabel van het modem rechtstreeks naar de computer. Nu zitten er in onze huurwoning ook wandcontactdoosjes als die op het plaatje te zien is.

In het wandcontactdoosje was de kabel los, deze heb ik aangesloten op de contactjes 1 t/m 8.

Als ik nu de computer erop aansluit met een standaard RJ45 patchkabel geeft Windows Xp: "Beperkte of geen verbindingsmogelijkheden". Wat kan dit veroorzaken, of hoe kom ik erachter wat er mis is?

Toegevoegd na 10 uur:
Ik heb het wandcontactdoosje uit de muur geschroefd en heb even een foto gemaakt. Ik hoop dat het zo beter te beoordelen is!

Weet jij het antwoord?

/2500

Het beste antwoord

hoi Kingofthemall, als jij de verbindingen 1-2-....-8 keurig netjes achter elkaar hebt aangelegd, dan zal de boel niet goed werken als je doormeet, blijkt alles keurig te zijn aangesloten, maar daar ligt de fout niet. de kabel die je gebruikt (of moet gebruiken) heeft aderparen die twee aan twee getwist zijn. sluit 1-2 aan op een stel sluit 3-6 aan op een stel sluit 4-5 aan op een stel sluit 7-8 aan op een stel vermoedelijk heb je 1-2 / 3-4 / 5-6 / 7-8 aangesloten. dan werkt de boel niet. internet verbindingen zijn hoogfrequente verbindingen. het gaat iets te ver om dat hier allemaal uit te leggen, maar sluit de boel aan zoals boven omschreven en het gaat werken. suc6 groeten, Dré Toegevoegd na 12 uur: hoi Kingofthemall, voor zo ver ik het op de foto kan beoordelen zitten de aansluitingen goed. de fout die ik dacht zit er niet in. aangezien je rechtreeks wel verbinding hebt, moet de fout ergens 'onderweg' in huis liggen. computer en modem zijn oke ik kan niet anders zeggen dan de apparaten en bekabeling stuk voor stuk uit te wisselen. wat is er veranderd sinds het nog wel werkte? is er een schilderijtje opgehangen? spijker door de bekabeling? kortom er is iets gewijzigd sinds de tijd dat het nog wel werkte. veel suc6 in het nieuwe jaar. groeten, Dré

moet je de kabel waarschijnlijk "twisted" aansluiten dwz de aansluiting net 180 gr gedraaid tov andere uiteinde van de kabel

of, zoals het andwoordt eerder gegeven heb je de boel verkeerd om gemonteerd. of, het was standaard ( of je hebt hem nu zo aangesloten) een Crosslink-kabel. en dat dat nu conflicten opleverd. off... er zit toch ergens een kabel niet goed aangesloten. ik heb het een keer gehad met een kabelbreuk...ik heb me zelf een breuk gezocht:)

Met een kabeltester kan je het meten. (zie link) Echter in jouw geval weet je ongeveer waar het probleem zit. Mijn gok is dat je de losse draadjes niet ver genoeg in de contactjes hebt gedrukt. (maar dat kunnen we beter zien als je een foto van de contactpuntjes maakt)

Bronnen:
http://www.jmsproducts.eu/index.php/netwer...

Het kan mogelijk zijn dat de impedantie van de kabel niet overeen komt met hetgeen je computer aan kan. De lengte van de kabel kan ook een probleem veroorzaken.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100