Waarom kan ik iOS 5 niet downloaden? Er staat al maandenlang dat 4.2.1 (die ik nu dus heb) de nieuwste versie is..

Ik heb dr iPod Touch 3G. Weet iemand waar het aan ligt? Mijn vriendin met de iPod Touch 2G kan hem namelijk wel gewoon downloaden..

Weet jij het antwoord?

/2500

Op de apple site staat dat iOS 5 niet met 3G werkt, omdat deze daar te langzaam voor zou zijn. Snap ook niet hoe het komt dat deze dan wel op de 2G werkt

Heb je iTunes 10.5? Dat is een must om iOS 5 te downloaden.

Je toestel is te oud en daarom niet meer up te daten! Wil je een stapje beter, zal je een nieuw toestel moeten kopen

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100