Hoe maak ik mijn Ipod 2.2.1 gereed op veel apps te kunnen downloaden?

Mijn zoontje heeft een Ipod gekocht. Het is een versie 2.2.1. Nu wil hij spellen downloaden via de appstore, maar bij alle spellen staat dat er een hoger versie is vereist (bv ios 4.1)
Ik zoek me rot op google of ik dit aan kan passen en lees van alles over jailbreaken en zo, maar nu ben ik echt een leek en snap hier niets van.
Is er iemand die me in simpele stappen (dus echt voor dummies) kan uitleggen hoe ik dit moet doen.
Ik heb zelf een Iphone 3 en heb ook al geprobeerd om de spellen die op mijn Iphone staan te synchoniseren met de Ipod maar ook dit werkt niet.

Weet jij het antwoord?

/2500

Het kan zijn dat uw zoontje de eerste generatie iPod heeft en dit simpel weg gewoon niet gaat werken? Wat u wel kunt proberen is de iPod verbinden met de computer en op het iTunes scherm op "update zoeken" drukken als hij dan zegt dat er geen nieuwe updates heeft ben ik bang dat u of uw zoontje een nieuwere generatie iPod moet hebben.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100