Waarom kan ik sommige apps niet meer installeren sinds ik mijn smartphone heb geupdate?

Als ik Google Goggles probeer te installeren, zegt hij: 'Het aangevraagde item is niet gevonden.'.
Zo is dat ook bij de PSP app.
Google Goggles werkte wel voordat ik mijn smartphone heb geupdate naar Android 2.2.
Toen had ik Android 2.1.


Ik heb een Samsung Galaxy 5/Galaxy Europa/Galaxy Europe/GT-i5500.

Hoe kan ik doe apps nou installleren?

Weet jij het antwoord?

/2500

Het beste antwoord

Niet. Even wachten totdat de apps geschikt zijn voor android 2.2 Je kunt automatisch updaten aanzetten voor die app zodat je vanzelf de nieuwste versie krijgt als deze uit is.

Als hij Gé jailbracked is dan vervallen de mogelijkheden om illegaal te downloaden

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100