Ik heb een iPod touch 32gb 4e gen, maar als ik naar www.jailbreakme.com ga vraagt hij om een downgrade maar hoe downgrade je je iPod dan?

Weet jij het antwoord?

/2500

Kan niet met 4 gen. Jij hebt waarschijnnlijk een camera erop zitten en je hebt de software van uhh volgensmij 3.1 oflager nodig. Je kan je camera dan bv niet gebruiken.

Je wilde blijkbaar je iPod jailbreaken. Deze site, jailbreakme.com, is echter niet up to date, vandaar dat hij dit aangeeft. Je kan de nieuwste software (4.3.1) jailbreaken op verschillende andere manieren. Je kan je iPhone het makkelijkste jailbreaken met redsn0w, handleiding: http://www.iphoneclub.nl/109777/jailbreaken-voor-dummies-iphone-ipod-touch-en-ipad-op-ios-4-3-1/ Ik neem aan dat je iPhone al geactiveerd is, maar als dat niet het geval is moet je hem anders jailbreaken, handleiding: http://www.iphonegeekers.com/2011/04/guide-how-to-restore-using-custom-ipsws.html Toegevoegd na 10 uur: Met iPhone bedoelde ik iPod

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100