Waarom is Google Now launcher niet compatibel met mijn telefoon?

Ik wil de app Google Now launcher downloaden maar er staat "je apparaat is niet compatibel met deze versie." Terwijl er "beschikbaar op alle apparaten met Android 4.1 (Jelly Bean) of hoger." Staat? Weet iemand waarom het niet werkt?

Weet jij het antwoord?

/2500

Oh, wacht ik zie het probleem. Dit kan komen doordat je een nieuwe Samsung hebt (eentje met Secure Folder of KNOX) De instructies om Secure Folder te verwijderen gaan als volgt: 1. Ga naar "Schermvergrendeling en Beveiliging" 2. Scroll naar beneden en zoek voor Veilige map 3. Klik op meer instellingen en druk op verwijderen (4.) Je kan je gegevens nog back-uppen Na dit zou je Google Now Launcher moeten kunnen installeren Indien niet kan je het force-installeren met deze apk's (credits:Paphonb en XDA developers Met werken Google Now panel is die van Github en "officiële" versie is de andere

Bronnen:
https://github.com/paphonb/PixelLauncherMo...
https://tx1.androidfilehost.com/dl/-HTUxqS...

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100