Een Minecraft server werkt alleen op 1.4.5, ik heb een nieuwere versie van Minecraft, kan ik minecraft downgraden?

Server 'luckymine' werkt alleen op minecraft 1.4.5, daarom kan ik niet op deze server spelen omdat ik een nieuwere versie heb, kan ik mijn versie naar 1.4.5 downgraden?

Toegevoegd na 2 minuten:
er staat namelijk "server is out of date"

Weet jij het antwoord?

/2500

Je hebt hier tooltjes voor zoals deze: http://download.cnet.com/Minecraft-Version-Changer/3000-2242_4-75628770.html Je kan ook de .jar downloaden van de Mojang site. http://www.mojang.com/2012/11/minecraft-1-4-5-pre-release/

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100