Wanneer ik bij excel niks in vul krijg ik N/B.. hierdoor werkt mijn SOM formule niet.. hoe krijgt ik hier 0 ipv N/B??

De volgende formule gebruik ik hiervoor:
=ALS(EN(B18="KLEIN";C18="V");12;ALS(EN(B18="KLEIN";C18="B");9;ALS(EN(B18="GROOT";C18="V");13;ALS(EN(B18="GROOT";C18="B");10;"FOUT"))))

En als ik dus niks in vul krijg ik N/B.. maar wil graag dat hier dan 0 staat. hoe moet ik dit doen?

Alvast bedankt!

Weet jij het antwoord?

/2500

Je kunt de functie ISNB gebruiken om te controleren of een formule N/B oplevert. Vervolgens kun je met ALS deze waarde vervangen door 0.

Dan moet je een extra alsfunctie er in nesten waarmee je vertelt dat als de cel leeg is er 0 moet komen. Een lege cel in je formule is gewoon "" dus zonder iets tussen. Dus bijvoorbeeld: =als(B6="";0; .......

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100