hoe kan je in excel een overzicht maken (sommatie) van dezelfde onderwerpen zonder pivot table?

Overzicht als volgt:

Naam type tijd
Dhr A stabiliteit 10
Dhr B archief 20
Mw C archief 20
Dhr A archief 20
Dhr B stabiliteit 10
Mw C archief 20
Dhr A stabiliteit 10
Dhr B archief 20
Mw C stabiliteit 10

Ik wil overzichten kunnen maken in Excel zodat ik
- kan zien wat de totaaltijd besteed aan archief is
- kan zien hoeveel tijd iemand besteed aan stabiliteit

Daadwerkelijke lijsten zijn uiteraard ietjes groter... Gaat om het idee

Toegevoegd na 21 minuten:
In uitleg vergeten aan te geven. Zonder gebruik van pivottables, dus alleen met formules

Weet jij het antwoord?

/2500

Het beste antwoord

Je zou onderstaande formules kunnen gebruiken. In mijn voorbeeld ga ik ervan uit dat jouw gegevens linksboven in een werkblad staan. Dus "Naam" staat in cel A1, "type" in cel B1, enzovoort. De 10 rechtsonder staat in cel C10. Je eerste vraag, de totaaltijd die is besteed aan archief, volgt uit de volgende formule: =SOM.ALS(B2:B10; "archief"; C2:C10) Je tweede vraag, de hoeveelheid tijd die (in onderstaand voorbeeld) "Dhr A" besteedt aan stabiliteit, volgt uit de volgende formule - maar lees onderstaande aanwijzingen goed door: {=SOM((A2:A10="Dhr A")*(B2:B10="stabiliteit")*C2:C10)} Deze formule moet je NIET letterlijk intypen. In plaats daarvan type je het gedeelte in BINNEN de accolades, dus het volgende: =SOM((A2:A10="Dhr A")*(B2:B10="stabiliteit")*C2:C10) Na het typen sluit je het invoeren van de formule af met Control-Shift-Enter. Dus geen Enter en geen muisklik, maar echt Control-Shift-Enter. Excel zal dan de accolades rond de formule plaatsen om aan te geven dat het om een reeksformule (array formula) gaat.   Toegevoegd na 8 minuten:   Als je een Engelstalige Excel hebt, gebruik je SUMIF in plaats van SOM.ALS en SUM in plaats van SOM. Ook is het mogelijk, afhankelijk van je instellingen, dat je in de eerste formule een komma moet gebruiken in plaats van een puntkomma. Verder kun je natuurlijk de selectiecriteria ("archief", "Dhr A" en "stabiliteit") elk in een cel zetten en naar die cellen verwijzen vanuit je formules.  

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100