Mijn Windows XP pc zegt dat ik .Net framework V2.0.50727 moet installeren om een ander bestand te installeren, hoe verhelp ik dit?

Ik probeer een gewoon .exe bestand te openen en te installeren, maar dan krijg ik de error dat ik .Net Framework V2.0.50727 moet installeren. Waar krijg ik dit bestand of hoe kan ik dit misschien omzeilen?
Om dingen nog even moeilijker te maken heeft de pc waar ik het over heb geen internetverbinding. Ik kan bijvoorbeeld en USB gebruiken om bestanden van de ene naar de andere pc te verplaatsen.

Toegevoegd na 41 minuten:
Even een update over dit geval: Ik heb nu vanaf de microsoft-site .Net framework 3.5 gedownload n geïnstalleerd op mijn XP-computer, maar als ik het bestand nu 'dubbelklik' zegt hij: 'Unable to find a version of the runtime to run this application.
De programma's die het wel deden werken (gelukkig) nog wel.

Weet jij het antwoord?

/2500

Het beste antwoord

Het programma heeft specifiek versie 2.0 nodig lijkt het, dus download die ook van http://www.microsoft.com/en-us/download/details.aspx?id=1639 (neem dan de x86 versie).

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100