Als ik mijn iPod Touch 3G wil updaten naar de nieuwste software (IOS5) lukt dat niet hoe doe ik hier iets aan?

Itunes zegt namelijk dat ik al de nieuwste software (IOS4) heb. Terwijl dat dus niet waar is, aan mijn itunes ligt het niet, want mijn broer en zus konden met hun iPod Touch 4G de nieuwste software wél updaten. Extra informatie is dat ik mijn iPod Touch 3G heb gejailbreakt.

Weet jij het antwoord?

/2500

Dat komt omdat de ipod touch 3g niet verder gaat IOS4. De ipod touch 4G wel.

De 8GB versie van de derde generatie iPod Touch is technisch nog een 2G, de 32 en 64 GB modellen kunnen wel met iOS 5 werken.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100