welke update heb ik nodig om Nero 9 compatibel te maken voor windows xp?

nieuwe brander aangesloten maar krijg via de bijgeleverde
cd waarop Nero 9 staat melding dat mijn windows(xp) niet compatibel is met Nero 9

Weet jij het antwoord?

/2500

Het beste antwoord

Afhankelijk van Uw nieuwe brander kan het zijn ,dat U het volgende mist: http://www.microsofttranslator.com/BV.aspx?ref=IE8Activity&a=http%3A%2F%2F0000.be%2Fdetail-nero_9_essentials_internal_drives_oem-1225.html Groet: Zoekertje Dit is een Essential c.q. aanvulling voor Nero 9.0. welke half Januari j.l. op de markt is gebracht. Click op de afbeelding,om te vergroten.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100