Ik heb een opdracht opgekregen om het aantal bedreigde diersoorten uit een excelsheet te bereken. Hoe kan ik het aantal berekenen?

ik heb in een excelsheet 20 bedreigde diersoorten staan onder mekaar, maar nu moet ik door middel van een formule die 20 laten zien. ik heb hier eerder al de formule aantal gebruikt en dan =AANTAL A3:A20 maar dan kom ik steeds op 0 uit?????

Weet jij het antwoord?

/2500

Het beste antwoord

gebruik de formule: =aantalarg(A3:A20) Deze telt alle niet lege cellen binnen het opgegeven bereik, dus ook tekst.

Ik zou deze formule gebruiken de makkelijkste die er is. =SOM(A1:A20) het is zoals ik begrijp een normale optelsom. je kan nu niet met nullen uitkomen als de getallenreeksen in a1 tot a 20 staan... succes

Aantal en som werkt alleen met getallen. Met tekst gaat dit niet en zou je kunnen oplossen door aantal lege cellen te tellen binnen een bereik. Vervolgens een simpel rekensommetje neer te zetten. bv in cel A 20 zetten =aantal.lege.cellen(a1:A19) Dan in cel 21 zetten =19-A20

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100