Hoe luidt deze Excel-formule?

Tik in cel A1: andy
Tik in cel A2: kenji
Tik in cel A3: 5
Tik in cel A4: 8
Tik in cel A5: nog niets invullen in deze cel

De opgave is dus, als A3>A4, dan naam van A1 in A5, in het andere geval, dan naam van A2 in A5

Deze formule heb ik reeds in A5 ingetikt, en die werkt:
=ALS(A3>A4;A1;A2)

Maar nu een bijkomende moeilijkheid bij de opgave:
Als ik de namen invul in cel A1 en A2,
maar nog GEEN getal in cel A3 en A4,
mag er nog geen naam komen in cel A5

Moet ik dan werken met geneste functie binnen die ALS functie of moet ik heel mijn functie omvormen?

Weet jij het antwoord?

/2500

Het beste antwoord

=ALS(OF(A3="";A4="");"";ALS(A3>A4;A1;A2)) dat is 'm, getest en wel.

=ALS(ALS(A3='';'';(ALS(A3>A4;A1;A2)))) moet hem worden.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100