Hoe kan ik in Excel een formule invoegen met meerdere mogelijke uitkomsten?

Hallo,

Ik heb een vraag over het maken van een Excel formule. Het volgende is mijn doel: ik wil een bepaald aantal punten toekennen aan een bepaalde waarde (tussenliggende waarden).

Uitleg: er zijn drie mogelijk uitkomsten in de cijferreeks 0 tot 10. Als de score 0, 1, 2 of 3 is, is dit één punt waard. Als de score 4, 5, 6 of 7 is, is dit twee punten waard, als de score 8, 9 of 10 is, is dit 3 punten waard.

Ik wil er nu graag voor zorgen dat als ik in (bijvoorbeeld) cel A1 '6' invul, cel A2 '2' aangeeft. Als ik in cel A1 '9' invul wil ik in cel A2 '3' krijgen.

Ik heb al diverse dingen geprobeerd met ALS.VOORWAARDEN en =ALS(EN, maar het is me vooralsnog niet gelukt.

Weet jij het antwoord?

/2500

Een heel eenvoudige formule die in dit geval (maar wellicht niet in vergelijkbare gevallen) werkt, is het volgende in cel A2 te zetten: =AFRONDEN.BENEDEN(A1/4;1)+1 Zet nu in cel A1 de waarde (0 t/m 10), en in A2 verschijnt de uitkomst.   Toegevoegd na 2 minuten:   De algemenere versie, die (vanzelfsprekend) hetzelfde resultaat geeft, is: =ALS(A1<=3; 1; ALS(A1<=7; 2; 3))  

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100