Postcode aan vestigingsplaats koppelen in excel ?

Voor mijn stage heb ik een bestand met 3.000 adressen van potentiële klanten. Het bedrijf heeft 3 vestigingen in Nederland, vestiging A, B en C voor de beeldvorming. stel vestiging A verzorgt de bedrijven binnen de postcode 1000AA - 3500ZZ, vestiging B 3600A-4200ZZ en vestiging C 4200AA-7200ZZ. Kan iemand mij helpen met een formule die ik in kan voeren zodat excel dit automatisch doet ipv dat ik zelf 3.000 adressen onder moet gaan brengen bij een vestiging.

Alvast bedankt !

Weet jij het antwoord?

/2500

Hiervoor kun je de funktie vert.zoeken gebruiken: VERT.ZOEKEN(zoekwaarde;tabelmatrix;kolomindex_getal;benaderen) Stel je hebt in kolom: A De eerste postcodes staan van de reeks die een vestiging bediend. B De vestiginsnamen staan C De op te zoeken postcode staan In kolom D zou dan de onderstaande formule kunnen staan: =VERT.ZOEKEN(C1;$A1:$B12;2;WAAR) (de $-tekens zijn om te zorgen dat de locatie's van de tabel blijven staan wanneer de formule gekopieerd wordt) A B C D ---------- ---------------------- ---------- ----------------------------------------------- 0000AA Apeldoorn 1705AE =VERT.ZOEKEN(C1;$A1:$B12;2;WAAR) 2222AA Duiven 2305WE =VERT.ZOEKEN(C2;$A2:$B13;2;WAAR) 8888AA Amsterdam 5588WE =VERT.ZOEKEN(C2;$A2:$B13;2;WAAR) Toegevoegd na 1 minuut: Mmm.. de opmaak van mijn voorbeeld is verloren gegaan. Ik hoop dat de 4 kolomen toch nog te herkennen zijn.

Een oplossing zonder formule kan ook. Zet autofilter aan Klik op het pijltje om een filter in te stellen Kies voor tekstfilter, Kies voor aangepast filter Filter op postcode>0000AA en kleiner dan 3333ZZ (dit is een voorbeeld.) Je hebt dan de lijst met potentiele klanten in dit postcodegebied

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100