ik heb webdesign pro 3. kpn,zegt die niet meer kan, PHP 4 moet worden PHP 5.kan ik swd 6 kopen en oude sites overzetten?

Weet jij het antwoord?

/2500

Het beste antwoord

Je moet kijken naar de changelog van php5. Als je elementen gebruikt van php4 die niet meer voorkomen in php5, dan moeten deze omgezet worden. Wat je ook kan doen, is testen of je website al werkt in php5, want dan hoeft er niets te gebeuren.

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100