Goedendag, Ik heb een vraag over excel. Ik wil tot een formule komen, kan iemand mij (opweg) helpen?

Ik heb een database/artikellijst met ca 1600 unieke artikel (PLU) nummers.
Maandelijks genereert mijn systeem een lijst waar aantallen achter staan per verkocht artikelnummer. Artikelen die niet verkocht zijn staan niet op deze lijst.
Nu wil ik in een (centrale) database/artikellijst een kolom aanmaken waarin de aantallen overgenomen worden per uniek artikelnummer. En dit wil ik dus per maand doen, zodat ik tot een gemiddelde per maand, week en dag kan komen per artikel.

Artikelnummer blad 1 (centrale database) kolom A zoekt hetzelfde artikelnummer blad 2 kolom A (verkoop per maand) vervolgens moet het aantal in kolom D van blad 2 overgenomen worden in willekeurige kolom blad 1.

Alvast bedankt!!
M.vr.gr.
Raymond

Weet jij het antwoord?

/2500

Klinkt mij in de oren als de opdracht vertikaal zoeken. =VERT.ZOEKEN(A1;Blad2!$A$:$D$99;4;ONWAAR) Hierbij zoek je de waarde in cel [A1] op in de eerste kolom van de matrix [A1:D99] op blad 2, en neem je de waarde van kolom D (dat is dan kolom 4) over. Dat ONWAAR zorgt ervoor dat alleen de waardes die exact gevonden worden worden overgenomen, als de waarde niet bestaat wordt de waarde #N/B teruggegeven.

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100