Internet explorer en Gmail raken steeds in conflict. Heb Windows xp.Wat zou dat zijn?

geen

Weet jij het antwoord?

/2500

Het ligt er een beetje aan welke versie van Internet Explorer je hebt. Standaard komt Windows XP met Internet Explorer 6. Dat is een behoorlijk verouderde browser, aangezien er inmiddels Internet Explorer 8 is. Ik zou je aanraden om Gmail eens met een andere browser proberen te openen. Bijvoorbeeld Mozilla Firefox of Google's eigen Chrome-browser. Dit zijn over het algemeen modernere browsers die beter overweg kunnen met de Javascript waaruit Gmail is opgebouwd. Zo gebruik ik eigenlijk vooral Mozilla Firefox om Gmail te lezen en dat bevalt prima. Als je nog Internet Explorer 6 hebt, dan raad ik je sowieso aan om deze te upgraden naar een versie 7 of 8.

Bronnen:
http://google-chrome.startpagina.nl
http://mozilla-firefox.startpagina.nl

Indien het probleem in Internet Explorer 7 of Internet Explorer 7 actief is lost het uitvoeren van dit bestand jouw Internet Explorer probleem mogelijk op http://go.microsoft.com/?linkid=9646978 Dit bestand herstelt de registerwaarden en de instellingen van Internet Explorer.

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100