Heb ik mijn thuisnetwerk op de juiste manier geconfigureerd?

Ik heb momenteel thuis een Ubee EVW320b Wi-Fi modem van Ziggo. Het internetsignaal komt binnen via de coaxkabel. Er zitten vier poorten op het modem, genaamd LAN1 tot en met LAN4. Op LAN2 tot en met LAN4 zitten allemaal pc's aangeloten, en op LAN1 zit een externe Sitecom 300N wireless router aangesloten.

De Wi-Fi functie van mijn Ubee modem gebruik ik niet omdat het bereik daarvan te klein is, vandaar de externe Sitecom router. De Sitecom router gebruik ik alleen voor een draadloos netwerk, er zit voor de rest niks op aangesloten.

Ik heb regelmatig last van het spontaan uitvallen van het modem. De stroom gaat er niet af, maar er gaan een paar lampjes knipperen en de modem is na een paar minuten weer gewoon normaal opgestart. Dit betekent wel dat mijn internet regelmatig wegvalt. Iemand vertelde mij laatst dat ik de DHCP server van mijn router het beste uit kon zetten en mijn router een statisch IP adres kon geven, waardoor dit probleem waarschijnlijk minder voorkomt.

Heeft hij gelijk? Zo ja, hoe moet ik dit dan doen?

Weet jij het antwoord?

/2500

Je zou kunnen kijken in de handleiding hoe je de DHCP-server uitzet, en je kunt dan de DHCP-server in de Sitecom-router aanzetten, dan neemt die de taak over van het modem om IP-adressen uit te delen (dus de DHCP-functie). Maar het lijkt mij waarschijnlijker dat de adapter van het modem kapot is, waardoor ze soms te weinig stroom geeft op momenten waarop veel stroom nodig is, en dan moet je het modem weer herstarten. Dat laatste heb ik zelf meegemaakt bij een router uit 2009. Met een veel vaker gebruikte adapter van een modem uit 2004 werkt de router wel gewoon, dus de leeftijd van een adapter zegt niets. Toegevoegd na 2 minuten: De eerstgenoemde oplossing werkt alleen als je het modem aansluit op een LAN-aansluiting van de Sitecom-router. Dus dan gaat het kabeltje die nu waarschijnlijk in de WAN-aansluiting zit van de Sitecom-router in de LAN-aansluiting van de Sitecom-router. De kabel in de LAN-aansluiting in het modem kan gewoon blijven zitten.

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100