Geen internetverbinding op laptop sinds nieuw modem Ziggo.Wie heeft raad?

Sinds ik een nieuw modem heb gekregen van Ziggo heeft mijn zoon problemen met de internetverbinding.Als hij al verbinding heeft,dan valt dit binnen 5 minuten weer weg,terwijl mijn dochter geen problemen heeft met de internetverbinding met haar laptop.Heeft iemand een oplossing hoe ik dit kan verhelpen?Bvd.

Toegevoegd na 5 minuten:
Ik gebruik een router.Ikvind het alleen raar dat mijn dochter geen problemen heeft.

Weet jij het antwoord?

/2500

Het beste antwoord

Stel de router eens opnieuw in,miss dat het helpt.

Je moet onderin bij hef balkje van de computer lijken en dan dubbel klikken op dat computertje dan ga je naar internet verbinding dan die van jezelf 2 keer op klikken en daarna nog 2 keer erop klikken en dan heb je het het lijkt ingewikkeld maar is het totaal niet als je nov vragen hebt stel maar!

Zit uw dochter wel op uw router? En niet op een onbeveiligd netwerk van de buren? Als dit zo is dan lijkt het niet dat de router of modem uitvalt. Wellicht een andere dongle proberen of een ander kanaaltje op de router

Het kan best zo zijn dat de ene laptop veel meer breedte gebruikt en voor de andere niets over laat.Daar ik dat probleem had,heb ik er aan deze kant een tweede aparte draadloze router tussen gekoppeld met wachtwoord voor de tweede laptop. Toegevoegd na 2 minuten: ps heb hier ook ziggo internet en en zo'n zwart modem

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100