mijn videokaart word niet herkend, en pc wilt niet opstarten, waarom ?

hallo,

ik heb tot heden een amd HD5870 op een Gigabyte GA-B75M-D3V moederbord gebruikt.
tot ik een upgrade wou doen. ik heb dus nu een Club 3D Radeon R9 280X gehaald.

wat ik zag is dat mijn nieuwe gpu 8 pin en 6 pin had, en mijn oude 2 x 6 pin.
Nou komt er uit mijn voeding 2x 6pin, maar heb ik dankzij een convertor, 1x 6 pin en 1x 8 pin.
dus dit is opgelost.

nu heb ik het volgende probleem:
mijn voeding is 630watt, en is dus eigenlijk niet voldoende heb ik gelezen.

maar wat ik dus niet begrijp is, als ik hm aansluit, dan wilt mijn pc niet opstarten, ik krijg dan helemaal geen beeld, alles draait, fans enzo weken wel en hij lijkt wel bij de booth te blijven hangen. want zo dra ik op het aan/uit knop druk valt die gelijk uit.

ik dacht als ik niks zwaars doe zoals gamen en al, dan hoort mn gpu wel tijdelijk genoeg te moeten zijn toch?
of kan het een instelling in de bios zijn ?

Weet jij het antwoord?

/2500

Jouw moederbord is bedoeld voor een Ivy bridged CPU en daarmee is het al wat een gedateerd moederbord. (2012/2013) Ik zou daarom voorstellen de GFX kaart te verwijderen, en op de oude even te starten, of anders de on-board GPU. Update je BIOS naar de laatste versie zodat wat moderne GPU zoals jij er nu ingezet hebt ook volledig ondersteund worden. F13 is momenteel de meest recente versie.

Bronnen:
http://www.gigabyte.co.nl/products/product...

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100