Is mijn moederbord kapot?

Het is uit me hoofd gezegt een moederbord van ASUS.
Hij geeft de hele tijd aan Lange piep, korte piep, korte piep.
Dat betekent video problemen., maar de videokaart werkt nog (getest op een andere pc) . Als ik computer opstart zonder video kaart. (onboard video op moederbord) dan geeft die ook geen beeld aan. De computer had het altijd goed gedaan. Hij draaide op Windows 7 en ja geen beeld = geen boot.
Het beeldscherm is niet kapot.

Toegevoegd na 17 minuten:
Heb nu wel boot logo (asus) in beeld en daar blijft het mee.
Me toetsenbord werkt niet heb ook al andere aangesloten en die werken ook niet. Heb ook al geprobeerd te booten vanaf mijn usb stick. Het enigste wat blijft branden is mijn muis. Voor de ventilatoren werken wel gewoon. En die computer slaat automatische uit na een aantal minuten.

Weet jij het antwoord?

/2500

Je hebt onder dos (opstarten pc) nog beeld. Ga eens de bios in meestal is dat op f2 drukken vlak nadat je de pc aangezet hebt. Ergens staat een optie voor het beheren van usb poorten (weet even niet hoe het heet)deze moeten aan staan (schrijf anders even op welke regel je in de bios aanpast mocht er iets fout gaan weet je wat je aangepast hebt) of de bios naar default zetten kijken wat er gebeurd ben benieuwd over dat uot slaan heb ik bij een collega van mij het zelfde probleem heb er nog oplossing voor gevonden maar denk dat het de voeding is als jij wat weet hoor ik het graag

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100