svchost.exe gebruikt 100% cpu, hoe los ik dit op?

Sind een tijdje wordt mijn computer na het opstarten extreem traag, ik heb ontdekt dat de oorzaak het proces "svchost.exe"is. Als ik het afsluit heb ik soms geen geluid meer in bijvoorbeeld games, muziek en internet, wel worden systeem geluiden normaal afgespeeld, maar als ik een systeemgeluid wil afspelen om te testen hoor ik niks. Ik ben er al achter gekomen dat het geen virus is en het ligt ook niet aan Windows-update.
ook zijn de speakers niet kapot, en de geluidsuitgang van de pc werkt ook gewoon. ik gebruik Windows-XP sp3

Weet jij het antwoord?

/2500

Het beste antwoord

Had ik in december ineens. Je wordt er compleet simpel van! Als ik het goed begrepen heb is het een probleem van Windows Update dat uit IE voortkomt. Ik heb de aanbeveling gevolgd die ik vond op http://www.wilderssecurity.com/showpost.php?p=2315886&postcount=50 en tot nu toe werkt het kennelijk goed! Wel loop ik altijd een klein aantal van de items van de automatische updates achter, maar dat is al langer zo, het aantal schommelt rond de 5 à 10 en kennelijk lukt er af en toe weer wat. Ik heb XP sp 3, en surf normaal met Firefox. IE 8 is wel aanwezig. Je kunt het hele topic gaan lezen, of alles na die post 50, maar dan lees je op page 4 in post 93 ineens dat je eigenlijk nog steeds de oplossing te pakken hebt door gewoon die post 50 op te volgen. Succes!

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100