Hoe krijg ik iOs5 op mijn iPhone 3G geinstalleerd?

Ik wil een app installeren maar mijn iPhone meld dat iOs 5 vereist is. Hoe krijg ik deze daarop geinstalleerd?

Weet jij het antwoord?

/2500

Het beste antwoord

Via de normale weg is het niet mogelijk IOS 5.x te installeren op je Iphone 3g. Deze wordt niet ondersteund. Dat wil niet zeggen dat het niet mogelijk is. Zie de bron naar Iphoneclub voor de Whited00r oplossing. Bedenk je wel dat je Iphone erg langzaam gaat worden. IOS 5 is een wat zwaarder besturingssysteem, mijn 3GS heeft het er al moeilijk mee als er veel apps open staan.

volgens mij kan dat niet met een 3G. Althans niet legaal. Dan zou je hem moeten jailbreaken.

ga naar instellingen waarschijnlijk staat daar dat er een update voor software beschikbaar is dan aanklikken en de rest gaat vanzelf sucses!

Stel zelf een vraag

Ben je op zoek naar het antwoord op die ene vraag die je misschien al tijden achtervolgt?

/100