kun je zonder risico voor slecht functioneren op een iPad mini die nu draait onder iOs7 een hogere versie (8 of 9) installeren?

Toegevoegd na 22 uur:
er zijn oudere betaalde apps, maar ik neem aan dat ik die weer gewoon kan ophalen?

ik las ooit dat een iPhone4 (ik draai nog steeds onder 7) slechter zou zijn gaan functioneren onder 8 (van 9 weet ik het dus niet), daarom die nooit geinstalleerd op mijn toestel.

Weet jij het antwoord?

/2500

Dat is sowieso aan te raden, je kan alleen de hoogste (Current) versie installeren Misschien moet je voor een upgrade wel even wat ruimte creeren ? handig is ook deze via kabel aan je pc te hangen en het via itunes te doen aangezien je blijkbaar via kabel een minder grote installatie file hoeft binnen te halen dan als je het via wifi doet. ik weet niet hoe en wat, maar als je deze ipad mini net hebt, kijk wel even goed of je apple id etc goed gekoppeld is als er nog oude (betaalde) apps op staan van iemand anders dan raak je die wel kwijt maak vooraf een backup. Toegevoegd na 9 minuten: oops oude link in cut and paste http://www.everyi.com/by-capability/maximum-supported-ios-version-for-ipod-iphone-ipad.html

Bronnen:
http://www.everyi.com/by-capability/maximu...

Stel zelf een vraag

Ben je op zoek naar het antwoord die ene vraag die je misschien al tijden achtervolgt?

/100